htmlbook.ru - настольная книга администратора

Файловый Архив

  • Неограниченное количество категорий и суб-категорий
  • Настройки прав доступа по группам
  • Настройки прав доступа по каждой категории
  • Предпросмотр медиа файлов: FLV, IFLV, F4A, F4V, MP4, MP3, MOV и других...
  • Мультизагрузка файлов - SWFUploader
  • Добавление файлов с сервера
Подробности и история обновлений продукта в этой теме
Loading

Go Back   форум vBSupport.org > > >
Register Изображения Меню vBsupport Files Manager Аллея Звёзд Реклама на форуме Search Today's Posts Mark Forums Read
  • Мемберка
  • Администраторам
  • Premoderation
  • For English speaking users
  • Изменения в правах
  • Каталог Фрилансеров
Пароли на скачивание файлов в Member Area меняются автоматически каждый день
Если вам нужно скачать какой то скрипт, за паролем ко мне в ЛС
привет какирам kerk
Ещё раз обращаем Ваше внимание: всё, что Вы скачиваете и устанавливаете на свой форум, Вы устанавливаете исключительно на свой страх и риск.
Сообщество vBSupport'а физически не в состоянии проверять все стили, хаки и нули, выкладываемые пользователями.
Помните: безопасность Вашего проекта - Ваша забота.
Убедительная просьба: при обнаружении уязвимостей или сомнительных кодов обязательно отписывайтесь в теме хака/стиля
Спасибо за понимание
На форуме введена премодерация ВСЕХ новых пользователей

Почта с временных сервисов, типа mailinator.com, gawab.com и/или прочих, которые предоставляют временный почтовый ящик без регистрации и/или почтовый ящик для рассылки спама, отслеживается и блокируется, а так же заносится в спам-блок форума, аккаунты удаляются
for English speaking users:
You may be surprised with restriction of access to the attachments of the forum. The reason is the recent change in vbsupport.org strategy:

- users with reputation < 10 belong to "simple_users" users' group
- if your reputation > 10 then administrator (kerk, Luvilla) can decide to move you into an "improved" group, but only manually

Main idea is to increase motivation of community members to share their ideas and willingness to support to each other. You may write an article for the subject where you are good enough, you may answer questions, you may share vbulletin.com/org content with vbsupport.org users, receiving "thanks" equal your reputation points. We should not only consume, we should produce something.

- you may:
* increase your reputation (doing something useful for another members of community) and being improved
* purchase temporary access to the improved category:
10 $ for 3 months. - this group can download attachments, reputation/posts do not matter.
20 $ for 3 months. - this group can download attachments, reputation/posts do not matter + adds eliminated + Inbox capacity increased + files manager increased permissions.

Please contact kerk or Luvilla regarding payments.

Important!:
- if your reputation will become less then 0, you will be moved into "simple_users" users' group automatically.*
*for temporary groups (pre-paid for 3 months) reputation/posts do not matter.
Не можете скачать вложение?
Изменения в правах групп пользователей
внимательно читаем эту и эту темы
Короткая версия - тут
Уважаемые пользователи!

На форуме открыт новый раздел "Каталог фрилансеров"

и отдельный раздел для платных заказов "Куплю/Закажу"

 
 
Первый пост
Old  
artscripts
Эксперт
 
artscripts's Avatar
Default 0

Quote:
Originally Posted by Dimitrij View Post
5.3. тоже форум не отображается
Значит проблема где-то у вас, я сомневаюсь что в панеле просто так переключаются версии. Я повторю свой вопрос "переключитесь на 5.3 и покажите мне phpifo мосмотреть можно в админке форума. И по поводу что не работает форум, включите отображение ошибок и покажите их.
 
Bot
Yandex Bot Yandex Bot is online now
 
Join Date: 05.05.2005
Реклама на форуме А что у нас тут интересного? =)
Old  
Luvilla
Блондинка с электро......
 
Luvilla's Avatar
Default 1

Quote:
Originally Posted by Dimitrij View Post
Ну, это не по сути. Я спросил про апгрейд до 4.2.2.
суть такова, что 4.2.2, как и 3.8.8 делались под пхп 5.4 в связи с тем, что более ранние, 3.8.7 и 4.2.0-4.2.1, на пхп 5.4 работают только после обработки бензопилой

то есть, говоря простым языком, если нет выбора и на хостинге только пхп 5.4 - да, обновляемся
если выбор есть, возникает нормальный вопрос:

Quote:
Originally Posted by kerk View Post
а оно нужно?
ну вот прямо сейчас, на сколько необходимо обновление работающего форума?
понимаете?
то, что при релизе 4.2.2 было написано: "A number of other major bugs held over from 4.2.1" - так они всегда это пишут
как объяснить, чтобы было понятно...
это 4.2.2 была сделана под пхп 5.4
а не админу надо подключать новую пхп для того, чтобы обновиться
причина выхода 4.2.2 - в том, что 4.2.1 не работает на пхп 5.4.
какими ещё словами объяснить?
мы зонтик раскрываем, потому что идёт дождь... а не дождь начинает идти, потому что видит раскрытые зонтики

Quote:
Originally Posted by Dimitrij View Post
Но только проблем в том, у меня почему-то и при переходе на 5.3. тоже форум не отображается.
а на какой пхп он отображается? форум же рабочий - как он работал до того, как Вы начали эти эксперименты с пхп?
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by artscripts View Post
Значит проблема где-то у вас, я сомневаюсь что в панеле просто так переключаются версии.
Если у Вас есть сайт под управлением cpanel то можете проверить. И именно так мне сказал сделать хостер, когда я спросил о возможности переключения на php 5.4.

Quote:
Я повторю свой вопрос "переключитесь на 5.3 и покажите мне phpifo мосмотреть можно в админке форума. И по поводу что не работает форум, включите отображение ошибок и покажите их.
Повторюсь. Ни при выборе в cpanel php 5.4, ни при выборе 5.3 - форум не отображается вообще (соответственно никаких сообщений об ошибках тоже не появляется). Работаю на той версии, на которой ставился форум - на
PHP 5.2.17. Могу прислать информацию из админки с этой рабочей версии, но там на несколько страниц информации - может что-то конкретнее интересует?

Dimitrij добавил 05.11.2013 в 13:48
Quote:
Originally Posted by Luvilla View Post
если выбор есть, возникает нормальный вопрос:
Выбор есть от 4.4 до 5.5.
А на вопрос "зачем" - хотел таким макаром решить возникшую проблему ошибок таймзоны, описанную ранее в теме.

Quote:
а на какой пхп он отображается? форум же рабочий - как он работал до того, как Вы начали эти эксперименты с пхп?
Рабочий 5.2.17. Странность в том, что жаде когда я в cpanel выбираю версию php 5.2, то эффект тот же, что и 5.3 - форум не отображается. Приходится выбирать "naitiv" и оно возвращает мою 5.2.17

Last edited by Dimitrij : 11-05-2013 at 03:48 PM. Reason: Добавлено сообщение
 
Old  
IgorGabrielan
На доске почёта
а иди ка ты, рагуль, на цензор.нет
 
banned nax
Default 0

А как объяснить то, что в админке форума 4.2.0, в "Control Panel Home" такое (PHP 5.4.19 ):

Server Type Linux Users to Moderate 0 [View]
Web Server litespeed Threads to Moderate 0 [View]
PHP 5.4.19 Posts to Moderate 0 [View]
PHP Max Post Size 100.00 MB Attachments to Moderate 0 [View]
PHP Maximum Upload Size 100.00 MB Events to Moderate 0 [View]
PHP Memory Limit None Number of Queued E-Mails 0
MySQL Version 5.5.32-cll-lve
MySQL Packet Size 32.00 MB
 
Old  
Luvilla
Блондинка с электро......
 
Luvilla's Avatar
Default 0

@IgorGabrielan, что именно тут надо объяснять?
 
Old  
Dimitrij
Простоузер
Default 0

Нашел в чем была проблема - все таки, как я и предполагал - в настройках самой версии PHP. Пытался здесь спросить, но никто про это ничего не сказал.
При установке новой версии php мне предлагается "оптичить" кучу галочек-настроек. Попробовал оптичить все и поставил 5.3 на 4.2.1 - форум стал отображаться, хотя и при попытках зайти в любую тему форума страницы тем не находит. Видимо нужно оптичивать выборочно. Но я в этом не разбираюсь. Настройки там идут таких параметров к примеру как apc, bcmath, big_int, bloomy, mysqli и др....
 
Old  
IgorGabrielan
На доске почёта
а иди ка ты, рагуль, на цензор.нет
 
banned nax
Default 0

Quote:
Originally Posted by Luvilla View Post
@IgorGabrielan, что именно тут надо объяснять?
Почему вписана версия PHP 5.4.19 ? А не PHP 5.3.xx какая-нибудь?

Ведь vB 4.2.0 не должно работать на PHP 5.4
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by Luvilla View Post
@IgorGabrielan, что именно тут надо объяснять?
Видимо то, что версия форума 4.2.0 работает на php 5.4, о невозможности чего тут говорилось
 
Old  
Luvilla
Блондинка с электро......
 
Luvilla's Avatar
Default 0

Quote:
Originally Posted by Dimitrij View Post
Видимо то, что версия форума 4.2.0 работает на php 5.4, о невозможности чего тут говорилось
та ладно... такого не говорилось
говорилось о необходимости внесения правок (разве моё высказывание про обработку бензопилой можно было понять как-то по-другому?)
был момент, когда у меня под рукой был только сервер на пхп 5.4 и внезапно возникла необходимость поставить 3.6.0 RC - ничего, поставила
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by Luvilla View Post
та ладно... такого не говорилось
Ну, artscripts сказал "4.2.1 некогда и не работал на php 5.4"

Ладно, мне всё равно. Помогите лучше версию php настроить. Какие модули в php должны быть включены (в 5.3 и 5.4), а какие отключены, чтобы нормально работал vbulletin 4.2.1 и 4.2.2 соответственно?
 
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +4. The time now is 06:01 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.