У Вас не удалена папка /install/?
Хакеры идут к Вам!!!

Файловый Архив

  • Неограниченное количество категорий и суб-категорий
  • Настройки прав доступа по группам
  • Настройки прав доступа по каждой категории
  • Предпросмотр медиа файлов: FLV, IFLV, F4A, F4V, MP4, MP3, MOV и других...
  • Мультизагрузка файлов - SWFUploader
  • Добавление файлов с сервера
Подробности и история обновлений продукта в этой теме
Loading

Go Back   форум vBSupport.org > > >
Register Изображения Меню vBsupport Files Manager Аллея Звёзд Реклама на форуме Search Today's Posts Mark Forums Read
  • Мемберка
  • Администраторам
  • Premoderation
  • For English speaking users
  • Изменения в правах
  • Каталог Фрилансеров
Пароли на скачивание файлов в Member Area меняются автоматически каждый день
Если вам нужно скачать какой то скрипт, за паролем ко мне в ЛС
привет какирам kerk
Ещё раз обращаем Ваше внимание: всё, что Вы скачиваете и устанавливаете на свой форум, Вы устанавливаете исключительно на свой страх и риск.
Сообщество vBSupport'а физически не в состоянии проверять все стили, хаки и нули, выкладываемые пользователями.
Помните: безопасность Вашего проекта - Ваша забота.
Убедительная просьба: при обнаружении уязвимостей или сомнительных кодов обязательно отписывайтесь в теме хака/стиля
Спасибо за понимание
На форуме введена премодерация ВСЕХ новых пользователей

Почта с временных сервисов, типа mailinator.com, gawab.com и/или прочих, которые предоставляют временный почтовый ящик без регистрации и/или почтовый ящик для рассылки спама, отслеживается и блокируется, а так же заносится в спам-блок форума, аккаунты удаляются
for English speaking users:
You may be surprised with restriction of access to the attachments of the forum. The reason is the recent change in vbsupport.org strategy:

- users with reputation < 10 belong to "simple_users" users' group
- if your reputation > 10 then administrator (kerk, Luvilla) can decide to move you into an "improved" group, but only manually

Main idea is to increase motivation of community members to share their ideas and willingness to support to each other. You may write an article for the subject where you are good enough, you may answer questions, you may share vbulletin.com/org content with vbsupport.org users, receiving "thanks" equal your reputation points. We should not only consume, we should produce something.

- you may:
* increase your reputation (doing something useful for another members of community) and being improved
* purchase temporary access to the improved category:
10 $ for 3 months. - this group can download attachments, reputation/posts do not matter.
20 $ for 3 months. - this group can download attachments, reputation/posts do not matter + adds eliminated + Inbox capacity increased + files manager increased permissions.

Please contact kerk or Luvilla regarding payments.

Important!:
- if your reputation will become less then 0, you will be moved into "simple_users" users' group automatically.*
*for temporary groups (pre-paid for 3 months) reputation/posts do not matter.
Не можете скачать вложение?
Изменения в правах групп пользователей
внимательно читаем эту и эту темы
Короткая версия - тут
Уважаемые пользователи!

На форуме открыт новый раздел "Каталог фрилансеров"

и отдельный раздел для платных заказов "Куплю/Закажу"

 
 
Первый пост
Old  
kerk
k0t
 
kerk's Avatar
Default 0

Quote:
Originally Posted by Dimitrij View Post
Скажите, а когда нужно переключать на PHP 5.4 - до апдейта или после?
"вместо"...
===
а оно нужно?
ну вот прямо сейчас, на сколько необходимо обновление работающего форума?
 
Bot
Yandex Bot Yandex Bot is online now
 
Join Date: 05.05.2005
Реклама на форуме А что у нас тут интересного? =)
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by kerk View Post
"вместо"...
===
а оно нужно?
ну вот прямо сейчас, на сколько необходимо обновление работающего форума?
А по сути?

Думаю, что вопрос "нужно - не нужно" мудро будет оставить на выбор каждого отдельного форумовладельца...
 
Old  
kerk
k0t
 
kerk's Avatar
Default 0

Quote:
Originally Posted by Dimitrij View Post
А по сути?
по сути вот...
Quote:
Originally Posted by Dimitrij View Post
Пробовал включать php 5.4, 5.4 на работающей версии 4.2.1 - форум даже не отображается...
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by kerk View Post
по сути вот...
Ну, это не по сути. Я спросил про апгрейд до 4.2.2. Если кроме желания пофлудить ничего нет, то можете просто промолчать.

Возможно просто 4.2.1 не предназначен для работы на php 5.3 и 5.4. - кто знает пусть пояснит...
 
Old  
kerk
k0t
 
kerk's Avatar
Default 0

один из подшефных форумов 3.8.7, работает на пхп 5.5 и ничего...
а промолчать я не могу
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by kerk View Post
один из подшефных форумов 3.8.7, работает на пхп 5.5 и ничего...
Ясно.
У кого-нибудь 4.2.1 работает на php 5.3 или 5.4?
У меня версия php выбирается из списка в настройках управления хостингом. Выбирал 5.3, 5.4 - форум не грузится, пришлось вернуться на ту, на родную версию. С апгрейдом до 4.2.2 и версией php пока не экспериментировал (без изменения версии php при апгрейде вылазят указанные ошибки таймзоны).

Dimitrij добавил 05.11.2013 в 10:39
Quote:
Originally Posted by Dimitrij View Post
У меня версия php выбирается из списка в настройках управления хостингом. Выбирал 5.3, 5.4 - форум не грузится, пришлось вернуться на родную версию.
По ходу я что-то не так делаю при изменении версии php, т.к. и переход на более ранние версии дает тот же результат - не отображается форум. Может что-то нужно менять при этом в настройках форума или каких-то файлах? Или в настройках php на хостинге?
Подскажите, что сделать, чтобы сменить версию php (на 5.3 -5.5, сейчас 5.2 с чем-то) и чтобы вобла 4.2.1 продолжала работать?

Last edited by Dimitrij : 11-05-2013 at 12:39 PM. Reason: Добавлено сообщение
 
Old  
artscripts
Эксперт
 
artscripts's Avatar
Default 0

@Dimitrij, до обновления конечно. 4.2.1 должен работать и на php 5.4 Там косяки в админке только были с отображением. Но в любом случае сначала сделать бекап базы и файлов. А уж потом обновляться.

artscripts добавил 05.11.2013 в 12:07
Quote:
Originally Posted by Dimitrij View Post
Подскажите, что сделать, чтобы сменить версию php
Обратится с хостеру, хотите остаться на 4.2.1 пусть вернет пхп 5.3, хотите перейти на 4.2.2 попросите обновить пхп до 5.4

Last edited by artscripts : 11-05-2013 at 02:07 PM. Reason: Добавлено сообщение
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by artscripts View Post
@Dimitrij, до обновления конечно. 4.2.1 должен работать и на php 5.4 Там косяки в админке только были с отображением. Но в любом случае сначала сделать бекап базы и файлов. А уж потом обновляться.
Ну, с бэкапами понятно, без них никуда.
А почему может не работать форум при переключении версии php на 5.4? Какие возможны варианты?

Dimitrij добавил 05.11.2013 в 12:53
Quote:
Originally Posted by artscripts View Post
Обратится с хостеру, хотите остаться на 4.2.1 пусть вернет пхп 5.3, хотите перейти на 4.2.2 попросите обновить пхп до 5.4
Обновление версии php я сам произвожу переключением версии в настройках хостинга (cpanel). Только вот не работает почему-то 4.2.1 при переключении. Может быть при переключении на 5.4. и последующего обновления форума до 4.2.2 и заработает, пока не проверял, но как-то хотелось бы знать точнее...

Last edited by Dimitrij : 11-05-2013 at 02:53 PM. Reason: Добавлено сообщение
 
Old  
artscripts
Эксперт
 
artscripts's Avatar
Default 0

Quote:
Originally Posted by Dimitrij View Post
А почему может не работать форум при переключении версии php на 5.4? Какие возможны варианты?
4.2.1 некогда и не работал на php 5.4 какие нужны варианты? для php 5.4 версия не ниже 4.2.2

artscripts добавил 05.11.2013 в 12:56
покажите файл php info ваш, там какая версия прописана

Last edited by artscripts : 11-05-2013 at 02:56 PM. Reason: Добавлено сообщение
 
Old  
Dimitrij
Простоузер
Default 0

Quote:
Originally Posted by artscripts View Post
4.2.1 некогда и не работал на php 5.4 какие нужны варианты?
Вот, уже понятней. Но только проблем в том, у меня почему-то и при переходе на 5.3. тоже форум не отображается. Может у php должны быть выставлены какие-то обязательные настройки для этого, или a файлах форума или в БД?
 
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +4. The time now is 12:10 AM.


Powered by vBulletin® Version 3.5.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.