htmlbook.ru - настольная книга администратора

Файловый Архив

  • Неограниченное количество категорий и суб-категорий
  • Настройки прав доступа по группам
  • Настройки прав доступа по каждой категории
  • Предпросмотр медиа файлов: FLV, IFLV, F4A, F4V, MP4, MP3, MOV и других...
  • Мультизагрузка файлов - SWFUploader
  • Добавление файлов с сервера
Подробности и история обновлений продукта в этой теме
Loading

Go Back   форум vBSupport.org > >
Register Изображения Меню vBsupport Files Manager Аллея Звёзд Реклама на форуме Search Today's Posts Mark Forums Read
  • Мемберка
  • Администраторам
  • Premoderation
  • For English speaking users
  • Изменения в правах
  • Каталог Фрилансеров
Пароли на скачивание файлов в Member Area меняются автоматически каждый день
Если вам нужно скачать какой то скрипт, за паролем ко мне в ЛС
привет какирам kerk
Ещё раз обращаем Ваше внимание: всё, что Вы скачиваете и устанавливаете на свой форум, Вы устанавливаете исключительно на свой страх и риск.
Сообщество vBSupport'а физически не в состоянии проверять все стили, хаки и нули, выкладываемые пользователями.
Помните: безопасность Вашего проекта - Ваша забота.
Убедительная просьба: при обнаружении уязвимостей или сомнительных кодов обязательно отписывайтесь в теме хака/стиля
Спасибо за понимание
На форуме введена премодерация ВСЕХ новых пользователей

Почта с временных сервисов, типа mailinator.com, gawab.com и/или прочих, которые предоставляют временный почтовый ящик без регистрации и/или почтовый ящик для рассылки спама, отслеживается и блокируется, а так же заносится в спам-блок форума, аккаунты удаляются
for English speaking users:
You may be surprised with restriction of access to the attachments of the forum. The reason is the recent change in vbsupport.org strategy:

- users with reputation < 10 belong to "simple_users" users' group
- if your reputation > 10 then administrator (kerk, Luvilla) can decide to move you into an "improved" group, but only manually

Main idea is to increase motivation of community members to share their ideas and willingness to support to each other. You may write an article for the subject where you are good enough, you may answer questions, you may share vbulletin.com/org content with vbsupport.org users, receiving "thanks" equal your reputation points. We should not only consume, we should produce something.

- you may:
* increase your reputation (doing something useful for another members of community) and being improved
* purchase temporary access to the improved category:
10 $ for 3 months. - this group can download attachments, reputation/posts do not matter.
20 $ for 3 months. - this group can download attachments, reputation/posts do not matter + adds eliminated + Inbox capacity increased + files manager increased permissions.

Please contact kerk or Luvilla regarding payments.

Important!:
- if your reputation will become less then 0, you will be moved into "simple_users" users' group automatically.*
*for temporary groups (pre-paid for 3 months) reputation/posts do not matter.
Не можете скачать вложение?
Изменения в правах групп пользователей
внимательно читаем эту и эту темы
Короткая версия - тут
Уважаемые пользователи!

На форуме открыт новый раздел "Каталог фрилансеров"

и отдельный раздел для платных заказов "Куплю/Закажу"

 
 
Первый пост
Old  
kerk
k0t
 
kerk's Avatar
Default 1

php 5.1.хх ?
мне кажется лучше долбить хостера, что бы хотя бы до 5.2 обновил пхп
но не выше 5.3
 
Bot
Yandex Bot Yandex Bot is online now
 
Join Date: 05.05.2005
Реклама на форуме А что у нас тут интересного? =)
Old  
gisove
Простоузер
Default 0

Quote:
Originally Posted by kerk View Post
php 5.1.хх ?
мне кажется лучше долбить хостера, что бы хотя бы до 5.2 обновил пхп
но не выше 5.3
это невозможно. хостинг хороший, я с админом хостинга на ты, могу всегда попросить о чем-либо, но про обновление php говорит однозначно нет
 
Old  
Sven
Верстальщик
 
Sven's Avatar
Default 0

Каких тогда советов вы хотите услышать?
 
Old  
xorex
Эксперт
vBSponsor
 
xorex's Avatar
Default 0

Оффтоп
 
Old  
kerk
k0t
 
kerk's Avatar
Default 0

на одном подшефном форуме (где раньше был пхп 5.2, а обновили на 5.5) вправлял все файлы, где были устаревшие функции и конструкции
а хаков там не мало
+ cp1251 (что б ее...)
 
Old  
gisove
Простоузер
Default 0

Quote:
Originally Posted by Sven View Post
Каких тогда советов вы хотите услышать?
хочу узнать, как можно закрыть дыру, либо обойти версию php и на 5.1.6 поставить более новую версию vbulletin'a
 
Old  
Luvilla
Блондинка с электро......
 
Luvilla's Avatar
Default 3

Quote:
Originally Posted by gisove View Post
я не знаю, каким образом до меня ставился этот форум
возможно, он был поставлен не на этом хостинге... может, перенесен с локалки, может, с другого хостинга

Quote:
Originally Posted by gisove View Post
либо обойти версию php и на 5.1.6 поставить более новую версию vbulletin'a
да поймите... это "vBulletin 4.x requires PHP 5.2.0 or greater" нЕ от балды написано
это означает, что используются функции, которых либо вообще нет в более ранней пхп, либо они как-то не так обрабатываются
что, форум совсем идеально работал? не было никаких проблем, использовался весь штатный функционал? ну, мей би, мей би...

Quote:
Originally Posted by gisove View Post
Вы мне предлагаете отказаться от vbulletin'a?
есть беспроигрышный вариант: даунгрейд на тройку. Её и пхп устроит, и ломать её затруднительно

Quote:
Originally Posted by gisove View Post
хочу узнать, как можно закрыть дыру
вопрос не к нам, а к телепатам...
если Вы всё же хотите получить ответ здесь, а не на битве экстрасенсов, то скажите, что за дыра...
при Вашей формулировке вопроса могу посоветовать только это:
 
Old  
BTC
СпециалистЪ
 
BTC's Avatar
Default 0

Quote:
Originally Posted by gisove View Post
Due to the following errors, the install/upgrade can not continue:
vBulletin 4.0 requires PHP version 5.2 or greater. Your PHP is version 5.1.6, please ask your host to upgrade.
В чем проблема обновить php? Если свой сервер - то вручную, если хостинг, хотя что это за хостинг, бежать нужно, если не обновляют по просьбе.

Если не то и не то, то можно покопать файлы инсталла и удалить строки код с предупреждением и проверкой версии PHP, НО: Это в крайнем случае, ибо могут не работать некоторые функции, т.е. потом придется вручную писать велосипеды или исправлять неисправности другими методами.
 
Old  
gisove
Простоузер
Default 0

Quote:
Originally Posted by BTC View Post
В чем проблема обновить php? Если свой сервер - то вручную, если хостинг, хотя что это за хостинг, бежать нужно, если не обновляют по просьбе.

Если не то и не то, то можно покопать файлы инсталла и удалить строки код с предупреждением и проверкой версии PHP, НО: Это в крайнем случае, ибо могут не работать некоторые функции, т.е. потом придется вручную писать велосипеды или исправлять неисправности другими методами.
у меня шикарный хостинг, мало того, что админ хостинга периодически занимается моими проблемами, так это провайдер, и пользуемся мы им около пяти лет, так что бежать, извините нет..

по поводу версии php, пока я гулял и хорошо отдыхал, админ хостинга обновлял ночью версию php.. какая версия лучшая для установки?

P.S всем спасибо, кто пытался помочь
 
Old  
Sven
Верстальщик
 
Sven's Avatar
Default 1

Quote:
Originally Posted by gisove View Post
какая версия лучшая для установки
5.2-5.3, не выше
 
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.6.2
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.