У Вас не удалена папка /install/?
Хакеры идут к Вам!!!

Файловый Архив

  • Неограниченное количество категорий и суб-категорий
  • Настройки прав доступа по группам
  • Настройки прав доступа по каждой категории
  • Предпросмотр медиа файлов: FLV, IFLV, F4A, F4V, MP4, MP3, MOV и других...
  • Мультизагрузка файлов - SWFUploader
  • Добавление файлов с сервера
Подробности и история обновлений продукта в этой теме
Loading

Go Back   форум vBSupport.org > >
Register Изображения Меню vBsupport Files Manager Аллея Звёзд Реклама на форуме Search Today's Posts Mark Forums Read
  • Мемберка
  • Администраторам
  • Premoderation
  • For English speaking users
  • Изменения в правах
  • Каталог Фрилансеров
Пароли на скачивание файлов в Member Area меняются автоматически каждый день
Если вам нужно скачать какой то скрипт, за паролем ко мне в ЛС
привет какирам kerk
Ещё раз обращаем Ваше внимание: всё, что Вы скачиваете и устанавливаете на свой форум, Вы устанавливаете исключительно на свой страх и риск.
Сообщество vBSupport'а физически не в состоянии проверять все стили, хаки и нули, выкладываемые пользователями.
Помните: безопасность Вашего проекта - Ваша забота.
Убедительная просьба: при обнаружении уязвимостей или сомнительных кодов обязательно отписывайтесь в теме хака/стиля
Спасибо за понимание
На форуме введена премодерация ВСЕХ новых пользователей

Почта с временных сервисов, типа mailinator.com, gawab.com и/или прочих, которые предоставляют временный почтовый ящик без регистрации и/или почтовый ящик для рассылки спама, отслеживается и блокируется, а так же заносится в спам-блок форума, аккаунты удаляются
for English speaking users:
You may be surprised with restriction of access to the attachments of the forum. The reason is the recent change in vbsupport.org strategy:

- users with reputation < 10 belong to "simple_users" users' group
- if your reputation > 10 then administrator (kerk, Luvilla) can decide to move you into an "improved" group, but only manually

Main idea is to increase motivation of community members to share their ideas and willingness to support to each other. You may write an article for the subject where you are good enough, you may answer questions, you may share vbulletin.com/org content with vbsupport.org users, receiving "thanks" equal your reputation points. We should not only consume, we should produce something.

- you may:
* increase your reputation (doing something useful for another members of community) and being improved
* purchase temporary access to the improved category:
10 $ for 3 months. - this group can download attachments, reputation/posts do not matter.
20 $ for 3 months. - this group can download attachments, reputation/posts do not matter + adds eliminated + Inbox capacity increased + files manager increased permissions.

Please contact kerk or Luvilla regarding payments.

Important!:
- if your reputation will become less then 0, you will be moved into "simple_users" users' group automatically.*
*for temporary groups (pre-paid for 3 months) reputation/posts do not matter.
Не можете скачать вложение?
Изменения в правах групп пользователей
внимательно читаем эту и эту темы
Короткая версия - тут
Уважаемые пользователи!

На форуме открыт новый раздел "Каталог фрилансеров"

и отдельный раздел для платных заказов "Куплю/Закажу"

 
 
Первый пост
Old  
admin
Администратор
Post vBulletin 3.7.0 Beta 5 Released 0

vBulletin 3.7.0 Beta 5

THIS IS BETA SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS BETA VERSION

After an extended period of fixing bugs and polishing features, it's time to bring you what we hope to be the final beta release of vBulletin 3.7.0 before we go to the release candidate stage.

Customers running prior versions of vBulletin 3.7.0 Beta should upgrade as soon as possible, to ensure that any known problems are eliminated.

Conversation
vBulletin 3.7.0 Beta 5 introduces the Conversation feature; a means by which visitor messages posted between two users on each others' profile pages can be viewed in a unified form. Look for the 'View Conversation' link on visitor messages to use the feature.



Significance of a Beta Release
This is beta software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this beta version.

Customers should bear in mind that this is a public beta, not a certified 'stable' release so the following caveats apply:
  • Beta software is unsupported and you install beta versions at your own risk.
  • Some minor bugs remain unresolved at this time, so beta software should not be on production sites.
  • You should always back up your database fully before attempting to install beta software.
  • If you choose to install this version, you should be aware that we plan to release new beta versions in rapid succession as bugs are fixed and holes are plugged. Do not install this beta version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Bot
Yandex Bot Yandex Bot is online now
 
Join Date: 05.05.2005
Реклама на форуме А что у нас тут интересного? =)
Old  
admin
Администратор
Post vBulletin 3.7.0 Beta 6 Released 0

vBulletin 3.7.0 Beta 6

THIS IS BETA SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS BETA VERSION

Although we had hoped to bring you the first Release Candidate at this stage, we have added some new functionality to 3.7 and as a result, must do another beta release. This is Beta 6.

Customers running older beta versions of vBulletin 3.7.0 should upgrade as soon as possible, to ensure that any known problems are eliminated.

Social Group Moderation
Users can now create social groups with content hidden until moderation. Therefore, it seemed logical that it should be possible for those users to act as moderators for content within their own groups.

Beta 6 sees a new permission added which can allow just that.
Album Picture Moderation
It is now possible to force all images uploaded to enter the moderation queue before they are displayed to other visitors.
More Social Group Options
This functionality has been extended with new group options including:
  • Enable/disable images
  • Enable/disable messages
  • 'Users must join to see content' now completely hides content including image thumbnails
Visitor Message / Social Group Message / Picture Comment BBCode Limits
While previously these were hard-coded, administrators now have the option to define exactly which bbcode tags are available for each of the three new message types.
Visitor Message Privacy
Users can now specify that only their contacts can view and post to their visitor messages section. It is also possible for users to completely disable visitor messages on their own profile.
Minified Javascript Files
In order to minimize the download footprint of the vBulletin Javascript files, these are now distributed in 'minified' (compressed) form when a package is downloaded from the Members' Area. The uncompressed versions are still available as a download option should people want them for modification purposes etc.
Significance of a Beta Release

This is beta software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this beta version.



Customers should bear in mind that this is a public beta, not a certified 'stable' release so the following caveats apply:
  • Beta software is unsupported and you install beta versions at your own risk.
  • Some minor bugs remain unresolved at this time, so beta software should not be on production sites.
  • You should always back up your database fully before attempting to install beta software.
  • If you choose to install this version, you should be aware that we plan to release new beta versions in rapid succession as bugs are fixed and holes are plugged. Do not install this beta version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Old  
admin
Администратор
Post vBulletin 3.7.0 Release Candidate 1 2

vBulletin 3.7.0 Release Candidate 1

THIS IS PRE-RELEASE SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS VERSION

The public beta test of vBulletin 3.7.0 is now concluded and we have moved to the 'Release Candidate' stage.

We would like to thank all customers who have taken part in the beta process and especially those who have filed bug reports. Please continue to do so during the Release Candidate stage, so that we can make 3.7.0 as bug-free as possible.

Customers running older beta versions of vBulletin 3.7.0 should upgrade as soon as possible, to ensure that any known problems are eliminated.

What does Release Candidate mean?
Release Candidate, or RC for short, means that we believe vBulletin 3.7 will be ready to be declared a "stable" and "supported" supported release once it has undergone some final testing. The only known bugs that may remain are trivial.

RCs will be released until only trivial bugs are being fixed. Once this happens, the next stage is to move on to "gold" or, as it's officially known, 3.7.0.

This is still pre-release software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this version but rather wait for the final, 3.7.0 version.


Customers should bear in mind that this is a release candidate, not a certified 'stable' release so the following caveats apply:
  • Pre-release software is unsupported and you install beta and RC versions at your own risk.
  • Some minor bugs remain unresolved at this time, so pre-release software should not be on production sites.
  • You should always back up your database fully before attempting to install pre-release software.
  • If you choose to install this version, you should be aware that we plan to release new RC versions in rapid succession as bugs are fixed and holes are plugged. Do not install this RC version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Old  
admin
Администратор
Post vBulletin 3.6.9 Released 0

vBulletin 3.6.9

While primary development efforts are concentrated on the forthcoming vBulletin 3.7.0, many of the fixes and improvements that have been made for the new version have also been back-ported into vBulletin 3.6.x. There are now enough of these changes to warrant a 3.6.9 release.

vBulletin 3.6.9 is (for the time being) our newest 'stable' release version for use on production sites. Any customers running a version of vBulletin 3.6.8 or earlier are advised to upgrade to take advantage of the improved stability of the new version, which includes 159 bug fixes.

We anticipate this to be the final release in the 3.6.x series before it is superceded by vBulletin 3.7.0.

Here is a short list of some of the bugs addressed in 3.6.9:
  • 22698 Log out killing entered text
  • 23300 Moving posts can breaks Hybrid and Threaded modes
  • 23354 Invalid recurrence in calendar causes code error
  • 22830 Subscription cancellation can cause incorrect behavior
  • Complete List of Bugs Fixed in 3.6.9
Changed files and mandatory template changes are listed below in this thread.

Upgrading from Previous Versions

3.6.9 is a maintenance release and we recommend that all customers upgrade to benefit from many bug fixes and stability improvements.

No patch or plugin is available to bring previous versions up to 3.6.9 without a full upgrade, as the various changes to implement all the bug fixes represent a large number of changes. To get the fixes from 3.6.9 onto your own board, you must perform a full upgrade.

Full instructions for upgrading vBulletin are available here.

PHP and MySQL Requirements

Please note that vBulletin 3.6.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

End of Life for PHP 4

The PHP group has announced the end of life for PHP 4. We strongly recommend that customers update their servers to PHP 5.2.5 if they are still running PHP 4. vBulletin 3.6.9 supports PHP 5 without any problems, though you may need to disable strict mode for MySQL, see here on how to enable 'force_sql_mode'.

Note: We will continue to support PHP 4 in the vBulletin 3 series.

Download vBulletin 3.6.9

As usual, vBulletin 3.6.9 is available for all customers with valid, active licenses to download from the vBulletin Members' Area.

vBulletin Members Area

More...
 
Old  
admin
Администратор
Post vBulletin 3.7.0 Release Candidate 2 0

vBulletin 3.7.0 Release Candidate 2

THIS IS PRE-RELEASE SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS VERSION

Progress towards vBulletin 3.7.0 becoming our 'stable' version and replacing 3.6.x is going well, and the time has come to put out our second release candidate version.

Any customers currently using any other pre-release version of vBulletin 3.7.0 should upgrade as soon as possible.

What does Release Candidate mean?
Release Candidate, or RC for short, means that we believe vBulletin 3.7 will be ready to be declared a "stable" and "supported" supported release once it has undergone some final testing. The only known bugs that may remain are trivial.

RCs will be released until only trivial bugs are being fixed. Once this happens, the next stage is to move on to "gold" or, as it's officially known, 3.7.0.

This is still pre-release software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this version but rather wait for the final, 3.7.0 version.


Customers should bear in mind that this is a release candidate, not a certified 'stable' release so the following caveats apply:
  • Pre-release software is unsupported and you install beta and RC versions at your own risk.
  • Some minor bugs remain unresolved at this time, so pre-release software should not be deployed on production sites.
  • You should always back up your database fully before attempting to install pre-release software.
  • If you choose to install this version, you should be aware that we plan to release new RC versions in rapid succession as bugs are fixed and holes are plugged. Do not install this RC version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Old  
admin
Администратор
Post vBulletin 3.7.0 Release Candidate 3 1

vBulletin 3.7.0 Release Candidate 3

THIS IS PRE-RELEASE SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS VERSION

The quantity and severity of bugs being reported in the vBulletin 3.7.0 release candidates has recently decreased fairly dramatically so the time is right to do a further release. I believe that this could well be our final release candidate before declaring the code stable and moving to a 'gold' version.

Of course, it would be disappointing to do a 'gold' release only to be suddenly inundated with bug reports, so please continue to test the system and report any bugs you find in the bug tracker.

Any customers currently using any other pre-release version of vBulletin 3.7.0 should upgrade to this most recent version as soon as possible.

What does Release Candidate mean?
Release Candidate, or RC for short, means that we believe vBulletin 3.7 will be ready to be declared a "stable" and "supported" supported release once it has undergone some final testing. The only known bugs that may remain are trivial.

RCs will be released until only trivial bugs are being fixed. Once this happens, the next stage is to move on to "gold" or, as it's officially known, 3.7.0.

This is still pre-release software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this version but rather wait for the final, 3.7.0 version.


Customers should bear in mind that this is a release candidate, not a certified 'stable' release so the following caveats apply:
  • Pre-release software is unsupported and you install beta and RC versions at your own risk.
  • Some minor bugs remain unresolved at this time, so pre-release software should not be deployed on production sites.
  • You should always back up your database fully before attempting to install pre-release software.
  • If you choose to install this version, you should be aware that we plan to release new RC versions in rapid succession as bugs are fixed and holes are plugged. Do not install this RC version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Old  
admin
Администратор
Post Jelsoft at Internet World 2008 0



Following on from the success of last year, we are pleased to announce that Jelsoft will again be exhibiting at Internet World, the leading trade show for the internet industry in Europe. The show takes place at Earls Court Exhibition Centre in London, from April 29th – 1st May.

If you are able to make it to the show, please feel free to drop by the Jelsoft stand and pay us a visit! For more information about the show, or to register for free tickets, please visit:
http://www.internetworld.co.uk

Here are a few photos of our stand and the team from Internet World 2007 (including a "behind the scenes" shot!):




For a full report from Internet World 2007 with a few more photos, please take a look at this thread.

Many thanks - we look forward to seeing you there!

James

More...
 
Old  
admin
Администратор
Post Stable 3.7.0 Next Week 0

As those of you who have been keeping an eye on the bug tracker will probably be aware, the frequency and severity of bugs being reported has dropped right off in the past few weeks, and I believe that it has reached the point where we should declare vBulletin 3.7.0 stable and do a final, 'gold' release.

vBulletin 3.7.0 Stable/Gold will be released in the coming week.

I do not anticipate the release of any further release candidates in the interim period.

Today, we will be updating vBulletin.com to run the final version of the code, and we will allow this to run over the weekend to get some final, extra uninterrupted testing done on a production site.

Needless to say, should you find more bugs over the weekend, don't hesitate to report them as soon as possible so that we can ensure that next week's release will be one of the best ever.

Until next week!

More...
 
Old  
admin
Администратор
Post vBulletin 3.7.0 Release Candidate 4 0

vBulletin 3.7.0
Release Candidate 4

Yeah, we know...

THIS IS PRE-RELEASE SOFTWARE.
IT IS UNSUPPORTED.

If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, DO NOT INSTALL THIS VERSION

Last week, I announced that we intended to release the stable, final version of vBulletin 3.7.0 this week. I'm sorry to say that this will not be the case.

A security hole involving a CSRF (cross-site request forgery) vulnerability was reported to us over the weekend, requiring changes to significant numbers of templates and files in all of our products including vBulletin 3.x, Blog and Project Tools. The CSRF problem potentially enabled an administrator who had been lured to a third-party site to unknowingly submit forms located on the forum he or she administers, resulting in potential damage to the forum. Actions performed via the Admin Control Panel are not vulnerable.

Incidentally, this vulnerability is not unique to vBulletin - many web applications are affected and always have been, due to the very nature of the web.

It was decided that rather than push ahead and release 3.7.0, it would be better to roll out a further release candidate containing the fix for this problem, as the changes are widespread and it would not be prudent to label 3.7.0 as 'stable' before it has had at least one outing in pre-release form.

As we release vBulletin 3.7.0 Release Candidate 4, we are simultaneously releasing 3.6.10, which contains various bug fixes back-ported from 3.7.0, and of course the fix for the security problem. New versions of Blog and Project Tools will follow shortly in the coming days.

Unfortunately, due to the number of file and template changes required by the security fix, it is not practical to provide a patch or plugin to resolve the problem - only a full-scale upgrade will be sufficient.

We recommend that all customers upgrade as soon as possible.
Customers running 3.7.x should upgrade to 3.7.0 RC4.
Customers running 3.6.9 or earlier should upgrade to 3.6.10.

To all those who have been expecting to download vBulletin 3.7.0 'Gold' this week, we are sorry. We hope that the fact that we would rather delay a major, pre-announced release than put out software with known vulnerabilities illustrates our commitment to security.

If testing of this release candidate goes well, we will once again be looking at a stable release next week.

PHP and MySQL Recommendations

We recommend that vBulletin 3.7 is run on PHP 5.2.5 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.

What does Release Candidate mean?

Release Candidate, or RC for short, means that we believe vBulletin 3.7 will be ready to be declared a "stable" and "supported" supported release once it has undergone some final testing. The only known bugs that may remain are trivial.

RCs will be released until only trivial bugs are being fixed. Once this happens, the next stage is to move on to "gold" or, as it's officially known, 3.7.0.

This is still pre-release software. If you are not fully at home with backing-up and restoring your forum, dealing with bugs and regular upgrades, do not install this version but rather wait for the final, 3.7.0 version.

Customers should bear in mind that this is a release candidate, not a certified 'stable' release so the following caveats apply:
  • Pre-release software is unsupported and you install beta and RC versions at your own risk.
  • Some minor bugs remain unresolved at this time, so pre-release software should not be deployed on production sites.
  • You should always back up your database fully before attempting to install pre-release software.
  • If you choose to install this version, you should be aware that we plan to release new RC versions in rapid succession as bugs are fixed and holes are plugged. Do not install this RC version if you are not willing or able to keep up-to-date with new releases.
  • The ImpEx import system does not support the 3.7 code yet, and will not support it until the release of 3.7.0 (stable).

More...
 
Old  
admin
Администратор
Post vBulletin 3.6.10 Released 0

vBulletin 3.6.10

Although 3.6.9 was intended to be the final maintenance release for the 3.6.x series, the discovery of a CSRF (cross-site request forgery) vulnerability in vBulletin over the weekend has forced the release of an update to plug the hole.

The CSRF problem potentially enabled an administrator who had been lured to a third-party site to unknowingly submit forms located on the forum he or she administers, resulting in potential damage to the forum. Actions performed via the Admin Control Panel are not vulnerable.

The fix for the CSRF issue involves many files and many templates, so unfortunately it is not feasible to produce a patch or a plugin to address the problem. Only a full-scale update will work.

We recommend that customers running versions of vBulletin older than 3.6.10 upgrade as soon as possible.

Template Changes Automatically Applied

With one exception (userinfraction_view), all the template changes in this release require a revert, but they are simple to apply so the upgrade script will attempt to do this for you. The list below shows which templates will be affected by the change, and how they will be altered. Customized templates will be automatically updated, but your customized changes will be retained.


Upgrading from Previous Versions

3.6.10 is a security release and we recommend that all customers upgrade to benefit from many bug fixes and stability improvements.

Full instructions for upgrading vBulletin are available here.

PHP and MySQL Requirements

Please note that vBulletin 3.6.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

However, we recommend that vBulletin 3.6.x is run on PHP 5.2.5 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.

End of Life for PHP 4

The PHP group has announced the end of life for PHP 4. We strongly recommend that customers update their servers to PHP 5.2.5 if they are still running PHP 4. vBulletin 3.6.10 supports PHP 5 without any problems, though you may need to disable strict mode for MySQL, see here on how to enable 'force_sql_mode'.

Note: We will continue to support PHP 4 in the vBulletin 3 series.

Download vBulletin 3.6.10

As usual, vBulletin 3.6.10 is available for all customers with valid, active licenses to download from the vBulletin Members' Area.

vBulletin Members Area

More...
 
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +4. The time now is 09:51 AM.


Powered by vBulletin® Version vBSupport Edition
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.