Владельцам 3.8.6: не поставили патч - потеряли форум!

Файловый Архив

  • Неограниченное количество категорий и суб-категорий
  • Настройки прав доступа по группам
  • Настройки прав доступа по каждой категории
  • Предпросмотр медиа файлов: FLV, IFLV, F4A, F4V, MP4, MP3, MOV и других...
  • Мультизагрузка файлов - SWFUploader
  • Добавление файлов с сервера
Подробности и история обновлений продукта в этой теме
Loading

Go Back   форум vBSupport.org > >
Register Изображения Меню vBsupport Files Manager Аллея Звёзд Реклама на форуме Search Today's Posts Mark Forums Read
  • Мемберка
  • Администраторам
  • Premoderation
  • For English speaking users
  • Изменения в правах
  • Каталог Фрилансеров
Пароли на скачивание файлов в Member Area меняются автоматически каждый день
Если вам нужно скачать какой то скрипт, за паролем ко мне в ЛС
привет какирам kerk
Ещё раз обращаем Ваше внимание: всё, что Вы скачиваете и устанавливаете на свой форум, Вы устанавливаете исключительно на свой страх и риск.
Сообщество vBSupport'а физически не в состоянии проверять все стили, хаки и нули, выкладываемые пользователями.
Помните: безопасность Вашего проекта - Ваша забота.
Убедительная просьба: при обнаружении уязвимостей или сомнительных кодов обязательно отписывайтесь в теме хака/стиля
Спасибо за понимание
На форуме введена премодерация ВСЕХ новых пользователей

Почта с временных сервисов, типа mailinator.com, gawab.com и/или прочих, которые предоставляют временный почтовый ящик без регистрации и/или почтовый ящик для рассылки спама, отслеживается и блокируется, а так же заносится в спам-блок форума, аккаунты удаляются
for English speaking users:
You may be surprised with restriction of access to the attachments of the forum. The reason is the recent change in vbsupport.org strategy:

- users with reputation < 10 belong to "simple_users" users' group
- if your reputation > 10 then administrator (kerk, Luvilla) can decide to move you into an "improved" group, but only manually

Main idea is to increase motivation of community members to share their ideas and willingness to support to each other. You may write an article for the subject where you are good enough, you may answer questions, you may share vbulletin.com/org content with vbsupport.org users, receiving "thanks" equal your reputation points. We should not only consume, we should produce something.

- you may:
* increase your reputation (doing something useful for another members of community) and being improved
* purchase temporary access to the improved category:
10 $ for 3 months. - this group can download attachments, reputation/posts do not matter.
20 $ for 3 months. - this group can download attachments, reputation/posts do not matter + adds eliminated + Inbox capacity increased + files manager increased permissions.

Please contact kerk or Luvilla regarding payments.

Important!:
- if your reputation will become less then 0, you will be moved into "simple_users" users' group automatically.*
*for temporary groups (pre-paid for 3 months) reputation/posts do not matter.
Не можете скачать вложение?
Изменения в правах групп пользователей
внимательно читаем эту и эту темы
Короткая версия - тут
Уважаемые пользователи!

На форуме открыт новый раздел "Каталог фрилансеров"

и отдельный раздел для платных заказов "Куплю/Закажу"

 
 
Первый пост
Old  
kerk
k0t
 
kerk's Avatar
Default 0

Quote:
Originally Posted by surfman View Post
с версии 3.6 такой же темно-синий.
в основных настройках выбери себе стиль по вкусу
а так они вообще не меняются от версии к версии
где то здесь есть несколько альтернативных стилей для админки
 
Bot
Yandex Bot Yandex Bot is online now
 
Join Date: 05.05.2005
Реклама на форуме А что у нас тут интересного? =)
Old  
Orion
Простоузер
Default 0

У меня версия 3.8.3. Хочу обновить до 3.8.5. Как обновлять, сразу лить файлы с 3.8.5 или же сначала обновлять до 3.8.4, а потом до 3.8.5? Какие подводные камни могут быть? Первый раз очкую (побаиваюсь) обновлять ;-)
 
Old  
kerk
k0t
 
kerk's Avatar
Default 1

сразу 3.8.5
 
Old  
Orion
Простоузер
Default 0

Как обстоят дела с хаками? Всё придётся переделывать или останется на месте?

Orion добавил 27.05.2010 в 00:16
Обновился, слетела пара шаблонов на дефолтные, что следовало ожидать. А так всё ок, все хаки не тронуты.

Last edited by Orion : 05-27-2010 at 01:16 AM. Reason: Добавлено сообщение
 
Old  
Sacred
Продвинутый
Default 0

Хэлп! При обновление выскакивает

Step 1) Misc Table Alterations
Altering search Table (1 of 1)
vB_Database_Alter: fetch_table_info() has not been called successfully.
Table 'ruboard.search' doesn't exist

обновляюсь на версию 3.6.4

Sacred добавил 11.06.2010 в 16:00
И теперь перестала грузиться главная страница...

Fatal error: vBulletin datastore cache incomplete or corrupt in [path]/includes/init.php on line 247

247 строка..:
trigger_error('vBulletin datastore cache incomplete or corrupt', E_USER_ERROR);

Last edited by Sacred : 06-11-2010 at 05:00 PM. Reason: Добавлено сообщение
 
Old  
LowDog
Простоузер
Default 0

у меня форум 3,6,4 версии. Хостер обновил php и начались косяки. После гугления выяснислось, что лучше обновиться.
Как лучше обновиться? Обновления камулятивные или нужно последовательно обновляться?
В теме полистал одному советовали последовательно, на пред. странице сказали другому что можно перепрыгнуть через страницы.
Спасибо.
 
Old  
Elven
Простоузер
Default 0

Здравствуйте,я новичек.Пытаюсь обновить форум с 3.8.5 до 4.0.3:
1.Делаю резервную копию базы
2.Копирую все фаилы с заменой из папки unload(4.0.3) в папку с форумом при этом меняю config.php
3.Запускаю через браузер установку,на Step 2) Misc Table Alterations (2/3) вылазиет ошибка
Code:
Database error in vBulletin 3.8.5:

Invalid SQL:
CREATE TABLE eurocontenttype (
            contenttypeid INT UNSIGNED NOT NULL AUTO_INCREMENT,
            class VARBINARY(50) NOT NULL,
            packageid INT UNSIGNED NOT NULL,
            canplace ENUM('0','1') DEFAULT  '0',
            cansearch ENUM('0','1') DEFAULT '0',
            cantag ENUM('0','1') DEFAULT '0',
            canattach ENUM('0','1') DEFAULT '0',
            isaggregator ENUM('0','1') NOT NULL DEFAULT '0',
            PRIMARY KEY (contenttypeid),
            UNIQUE KEY package (packageid, class)
        ) ENGINE=InnoDB;

MySQL Error   : Can't create table 'forum.eurocontenttype' (errno: 121)
Error Number  : 1005
Request Date  : Wednesday, June 23rd 2010 @ 12:28:52 PM
Error Date    : Wednesday, June 23rd 2010 @ 12:28:52 PM
Script        : http://127.0.0.1/install/upgrade_400a1.php?step=2
Referrer      : http://127.0.0.1/install/upgrade_400a1.php?step=1
IP Address    : 127.0.0.1
Username      : 
Classname     : vB_Database
MySQL Version : 5.1.40-community
Помогите пожалуйста...
 
Old  
fragov
Специалист
 
fragov's Avatar
Default 1

Ошибка 121 говорит о том, что в базе пытаются создать дупликат, возможно такая таблица уже существует, или существует только во внутренем словаре InnoDB, а файл .frm был удален вручную.

Надо смотреть лог InnoDB .err.

Можно попробовывать сделать дамп базы создать новую и залить его туда.
 
Old  
maksimgt
Простоузер
Default 0

Доброго времени суток.
Сегодня обновился с 3.6.8 до 3.8.5. После долгих мучений с модулями и шаблонами всё-таки удалось нормально запустить воблу. Сейчас появилась интересная проблема: всё время просит авторизацию в админке. На самом форуме нормально работает, а в админке 1 хак загружал минут 15 из-за постоянной авторизации. кто сталкивался? Помогите пожалуйста с решением.

С уважением,
 
Old  
tarasus
Простоузер
Default 0

Тему прочитал, но остались некоторые вопросы.
Использую форум то ли 3.8.3, то ли 3.8.1 (на самом форуме внизу написано 3.8.3, а в админке на стартовой странице - "вы используете версию 3.8.1, последняя доступная - 3.8.5). Форум неоднократно переезжал, соответственно что точно в базе никому на сто процентов неизвестно. Ну не суть. Как я понял, можно сразу сверху ставить 3.8.5. Или, всё-таки, лучше остановиться на 3.8.4 PL2?
Второй момент. Форум покупался официально. Не могу сказать, закончилась лицензия на апгрейд или нет, но попробовать апгрейдиться надо. Номер лицензии у человека, кто ставил форум сто лет назад, найти его сейчас достаточно тяжело, соответственно сам выдернуть с воблосайта версию не могу. Посему не совсем понимаю, как поступить. Здесь версии только нулёные, значит если обновлюсь с помощью такого диста - лицензия отвалится, а так как форум под достаточно пристальным вниманием, буржуи махом хостеру настучат, и, полагаю, даже базу выдернуть не успеем. Или всё-таки обновиться можно версией без кейгена? Просто не знаю, где информация о лицензии хранится...
Пока вот такие вопросы...
 
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +4. The time now is 02:25 AM.


Powered by vBulletin® Version 3.0.10
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.